Information & Security

WordPress cformsII Plugin XSS Vulnerability

Security Researchers have discovered a cross site scripting vulnerability in cformsII Plugin for WordPress. Vulnerability is confirmed with WordPress cformsII  Version 13.1 and Other previous versions may also be affected. We strongly advise you to immediately upgrade the plugin to its new version 13.2. PratikPratik is a young Geek, professional blogger and Information Security Professional. […]

You might also likeclose